Data Import | not importing numbers or symbols

Incident Report for Followup CRM

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 08, 2021 - 14:18 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted May 20, 2021 - 20:45 UTC
This incident affects: CRM.