PM - Typing Comments Delay/Lag
Incident Report for Followup CRM
Resolved
This incident has been resolved.
Posted Nov 02, 2021 - 13:26 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 28, 2021 - 13:03 UTC
Investigating
We are currently investigating this issue.
Posted Oct 13, 2021 - 18:34 UTC
This incident affected: CRM.