Bug - Monthly Captured Contracts Bar Chart
Incident Report for Followup CRM
Resolved
This incident has been resolved.
Posted Oct 28, 2021 - 13:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 27, 2021 - 12:26 UTC
Investigating
We are currently investigating this issue.
Posted Oct 04, 2021 - 18:10 UTC
This incident affected: CRM.